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COMPUTER

Ch-1 (Generations of computers)

A. Fill in the Blanks

1. Abacus 2. Charles Babbage

3. Analytical Engine 4. Five

5. Integrated Circuits

B.  Write 'T' for True statements and 'F' for False statements
1. True 2. True 3. True 4. True 5. False
C. Answer in one word.
1. RAM Read Only Memory 2. Digital Versatile Disc — DVD
3. Pen Drive 4. ROM Random Access Memory
D. Write the following in expanded form.

1.  ROM Random Access Memory

2. Read Only Memory

3. Compact disc read-only memory (CD-ROM)

4. Digital versatile disc

5. Very Large Scale Integration

E. Answer the following questions
1.
2. The main electronic component — is the transistor.
Memory — magnetic core and magnetic tape/disk.
Programming language — assembly language.
Power and size — low power consumption, generated less heat, and smaller in size
(in comparison with the first generation computers).

3. The third generation of computers was produced between 1965 and 1971, and the
fourth generation was produced between 1971 and 1980. While fourth-generation
computers used VLSI technology or very large-scale integrated (VLSI) circuits,
third-generation computers used integrated circuits (ICs).

4. The part of the computer's primary storage usually referred to as main memory,
stores data, programs, and instructions that are now being used. On the
motherboard is where the primary storage is. Data can be read from and written to
primary storage very quickly as a result.
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5. Devices for Secondary Storage: Secondary storage is a memory that is kept off the
computer's main memory bus. It is mostly employed for the long-term, permanent
storage of programs and data. Secondary storage types include hard drives, CDs,
DVDs, Pen/Flash drives, SSDs, and more.

Critical Thinking

A. 1. Third Generation 2. Second Generation
3. Third Generation 4.  Third Generation

Team Work

1. Artificial intelligence (Al) technology is used by computers in the fifth generation,
and itis used to create expert systems, play games, and more. Due to Al technology,
these machines could understand human language and identify graphs and
pictures.

2. Pen Drive and Hard Disks. Data backups from primary storage are frequently
kept in secondary storage. Replication or other data protection and recovery
procedures are used to copy the data from the primary storage system to the
secondary storage system.

Ch-2 (Learning More About Windows 10)
A. Fillinthe Blanks

1. Operating System 2. 1995
3. Windows 10 4. Applications
5. Desktop
B. Answer in one word.
1. Icons 2. Desktop's Bottom
3. Start Button 4. Operating System

5.  File Explorer Window
C. Write 'T' for True statements and 'F' for False statements
1. False 2. True 3. True 4. False 5. False

D. Identity the following icons/apps and write their names.

1. Shortcut Icon 2. Recycle Bin
3. Application Icon 4. This PC Icon
5. Weather App 6. Email Icon

E. Answer the following questions
1. The Start button is back.

Microsoft Edge replaces Internet Explorer, which experienced several security
issues last year.

Windows now offer a virtual assistant.
Security features have been significantly enhanced.

Upgrading is free (for one year)
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2.  Control Panel: Allows users to view and change basic system settings and
controls, such as adding hardware, adding and removing software, controlling user
accounts, and changing accessibility options
Device Manager: Allows the user to display and control the hardware attached
to the computer, and control what device drivers are used

3. Change your desktop background image by
Selecting Start > Settings > Personalization > Background.

In the list next to Personalize your background, select Picture, Solid color, or
Slideshow. Change Wallpaper with pictures given on the desktop or download
pictures online.

4. A screensaver is a computer software that may be set to start when the user is
inactive for a certain amount of time (when you leave your computer). It was
originally intended to protect older monitors from harm, but it is now being
employed to stop users from accessing desktop material while they are away.

5. Foraccessing the file systems, it offers a graphical user interface. It is also the part
of the operating system that displays the taskbar and other user interface elements
on the screen.

Critical Thinking

A. Start Button

B. 1. Universal App 2. Live Tiles 3. Desktop
4. TaskBar 5. Icons

Team Work

Ch-3 (Advance Features of MS Word)

A. Fillinthe Blanks

1. Microsoft Corporation 2. Character
3. Paragraphs and Characters 4. Ordered and Unordered
5. Below

B. Answer in one word.
1. M.S Word Style 2. superscript or subscript
3. Symbols and Shapes 4. Cul+2Zz
5. Quick Assess Toolbar
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C. Write 'T' for True statements and 'F' for False statements
1. False 2. True 3. False 4. True 5. False
D. Tick the correct answer.

1,

Thesaurus 2. Shapes 3. Layout Footer

E. Answer the following questions

1.

Choose the text that needs formatting. The style is applied to the entire paragraph if
you place your cursor within one. To sample a style on the Home tab, point to it.
Click the More option if you don't see the style you're looking for. Choose a style.

A header is the top margin and a footer is the bottom margin of each page and is
helpful to separate sections from the main document. A footer is text that is
positioned at the bottom of a page, while a header is a text that is positioned at the
top of a page. Usually, details about the document, such as the title, chapter
heading, page numbers, and creation date, are inserted in these spaces.

Ahuge capital letter known as a drop cap (sometimes known as a dropped capital)
is used as a decorative element at the start of a paragraph or section. A drop cap is
often two or more lines in length.

A subscript is an integer that identifies a specific array element. Abbreviations
related to computers, fonts, programming, subscripts, superscripts, typography,
and word processors. Eg. CO2

On the Page Layout tab, in the Page Setup group, click Margins.
Click the margin type. For the most common margin width, click Normal.
You can specify your own custom margin settings.

Critical Thinking

B.  Write the firm name in a document with the formatting you want it to have.

Choose the business name. Press Alt + F3.

Change the text in the Name field to a brief mnemonic for your business name, such
as the initials of the organization. Pick AutoText from the Gallery drop-down menu.

Team Work
Students will do it themselves

Ch-4 (Mail Merge)

A. Fillinthe Blanks

1.
3.

5.

Mail Merge 2. Main Document and Data Source
Data Source 4. Mailing Tabs
Right Side

B. Answer in one word.

SIS

Mailing Tab

The main document, The data source, and The merged document.
Ok

Insert Merge

Preview Result Buttons

C. Write 'T' for True statements and 'F' for False statements

1.

True 2. False 3. True 4. True 5. False
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Identify and Label the following buttons.

1. Mailing Tabs 2. File Tab 3.  Mailing Merge

Answer the following questions

1. You canuse mail merge to customize a batch of documents for each recipient. One

way to personalize a form letter is to address each recipient by name. A data source
is connected to the document, such as a list, spreadsheet, or database.

2. Click Start Mail Merge and Step-by-Step Mail Merge Tab on the MAILINGS tab.
Click Next after selecting the type of document to which you wish to add mail
merging. Here, you can create a new document using an existing one or a template.

3. Simply said, a data source is where the data came from. A live data feed, a specific
database on a DBMS, or simply a file can be used. The data may be on the same
machine as the software or on a different machine connected to a network.

4. Adocument, spreadsheet, or database serving as the data source holds personally
identifiable data such as names, addresses, and phone numbers. A form letter,
labels, an email, or a directory could all be considered the main document.

5. Navigate to File > New > Blank Document. Select Recipients > Type a New List
from the menu. Enter the necessary recipient information in each column of the
New Address List dialogue box. See Edit Data Source for more details on how to
use the dialogue box.

Critical Thinking

Students will do it themselves

Team Work

Students will do it themselves

Ch-5 (Upgrading Presentation)
Fill in the Blanks
1. Presentation 2. Placeholder
3. Smart Art Graphic or Info Graphics 4. Animation Effect
5. Transition Effect
Identify the following options in MS Powerpoint.

1. Inserting Shapes 2.  Format Tab

3. Applying Smart Art 4. Animation Effect
Answer in one word.

1. Three 2. Format Tab

3. Transition 4. Transition

5. Ilustration Group

Write 'T' for True statements and 'F' for False statements

1. True 2. False 3. False 4. True 5. True
Answer the following questions

1. When you switch from one slide to the next during a presentation, a slide transition
takes place. The pace, the sound, and the appearance of transition effects are all
customizable.

2. Click SmartArtunder the Illustrations group on the Insert tab.
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Choose the type and arrangement you want by clicking them in the Choose a
SmartArt Graphic dialogue box.

Choose one of the following methods to enter your text: Type your text by clicking
[Text] in the Text pane.

3. Press Ctrl and select the objects you want. Select Format > Group > Group to
group the objects together. Select Animations and choose an animation.

4. Youcan flip, rotate, or resize PowerPoint objects including text boxes, shapes, and
images. The item you want to rotate is tapped. Choose the rotation handle at the
object's top, then move it in the desired direction. Choose Arrange > Rotate > Flip
Vertical or Flip Horizontal to flip an object.

Critical Thinking
Students will do it themselves
Team Work

Students will do it themselves

Ch-6 (Programming In Scratch)

A. Fillinthe Blanks

I.
3.
5

1.

I.
2.
3
4.

Light Blue Color 2. Purple
Sensing Blocks 4. Stage
Operator Block
B.  Write 'T' for True statements and 'F' for False statements
True 2. True 3. False 4. True 5. False
C. Match the following.
Sensing Blocks Light Blue
Operator Blocks Light Green
When Flag Clicked Block In Events Blocks
Wait Block Script Execution Stops for a specified time

D. Answer the following questions

1.

User-defined variable: Click the "Create a variable" button in the variable palette if
the user wants to create his or her own variable with a different name. A form will
show on the screen following the click of the "create a variable block" button.
Conditional statements in Scratch decide whether a programmer-supplied is true
or false. They give you the ability to test a variable against a value or compare it to
another variable.

Sensing blocks are used to recognize and quantify the interactions between items
in a project or to track specific mouse and keyboard motions. It is color-coded blue
and is one of the nine blocks.

Variables are containers that are used to store data or information in programming
languages like Scratch or other programming languages. We can save distinct
values using variables. It could be a name, a number, or any other kind of data.
Sensing blocks are used to recognize and quantify the interactions between items
in a project or to track specific mouse and keyboard motions. It is color-coded blue
and is one of the nine blocks.
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Critical Thinking

Students will do it themselves
Team Work

Students will do it themselves

Ch-7 (Introducing MS Excel 2016)
A. Fillinthe Blanks
1. Spreadsheet 2. Calculations
3.  Rows and columns 4. 1,048,576 and 16,384 columns
5. Active cell
B. Students will do it themselves
C. Write 'T' for True statements and 'F' for False statements
1. I.T 2F 3.F 4.T 5F
D. Answer the following questions
1. Thethree features of MS Excel 2016 are:
a. Easydataentry and sorting of data.
b. Searchingand replacing data can be quick.
c. Excelhasbuilt-in formulas and functions to do calculations.
2. Thecomponents ofa worksheet are:
1. Address Bar- It shows the address of the active cell.

2. Formula Bar: The contents of the active cell are shown here. Dates or
formulas can be typed or edited in the formula bar.

3. Status Bar: It is present at the bottom of the Excel window. It displays the
name of'the selected command or status information.

3. We can enter three types of data in a Microsoft Excel worksheet: numbers, texts,
and Formulae.

4. Follow the steps to save a workbook:
Click on the File tab.
Select the option Save or Save As.

5. Acellis an intersection of rows and columns. It is the smallest unit in a worksheet
and text, as well as numbers, can be written in it.

Critical Thinking

Students will do it themselves
Team Work

Students will do it themselves
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